<!DOCTYPE HTML>
<html lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="The Groaning Creation and Our Response: Was Ralph Winter, in his later writings, on to something  important in the progress of the mission to the frontiers through engaging the Church in the battle with disease? We think so. Much progress has been made since his death in 2009 in articulating a more nuanced vision. All Creation Groans: Toward a Theology of Disease (Pickwick, 2021) is a cohesive compilation from theologians, health professionals, scientists, and missiologists that address theodicy questions related to disease and death that people have always faced, but that are being asked even more urgently and frequently during and after the current coronavirus pandemic." />
<meta name="keywords" content="Frontier Ventures, missions, missionary, church, Jesus, great commission, U.S. Center for World Mission, movement" />
<meta property="og:title" content="The Groaning Creation and Our Response" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.missionfrontiers.org/issue/article/the-groaning-creation-and-our-response" />
<meta property="og:image" content="/uploads/images/MF_44-5_SEPT-OCT_Web-32.jpg" />
<title>Mission Frontiers - The Groaning Creation and Our Response</title>

<link href="/css/mf_styles.css" rel="stylesheet" type="text/css">
<link type="text/css" rel="stylesheet" href="http://fast.fonts.net/cssapi/11beb982-dd1e-4b24-8259-1615191406d0.css" />

<link rel="alternate" type="application/rss+xml" title="Mission Frontiers Articles" href="http://feeds.feedburner.com/uscwm-mf" />

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript">
var addthis_config = {
    data_track_clickback: true,
    ui_click: false,
    services_exclude: 'print',
    data_ga_property: 'UA-5441138-1'
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
    	$('a.Favorites_Save') .click (function() {
    		$(this).hide();
    		$(this).siblings('.Favorites_Delete').show();
    	    var link = $(this).attr('href')
    	    $(this).siblings('.favorite-status').load(link);
    	    $(this).siblings('.favorite-status').fadeIn(2000, function () {
    	    	$(this).siblings('.favorite-status').fadeOut(2000);
    	    });
    	    return false;
    	});
        $('a.Favorites_Save_Full') .click (function() {
        	$(this).hide();
        	$(this).siblings('.Favorites_Delete').show();
            var link = $(this).attr('href')
            $(this).siblings('.favorite-status').load(link);
            $(this).siblings('.favorite-status').fadeIn(2000, function () {
            	$(this).siblings('.favorite-status').fadeOut(2000);
            });
            return false;
        });
        
        $('a.Favorites_Delete') .click (function() {
        	$(this).hide();
        	$(this).siblings('.Favorites_Save').show();
            var link = $(this).attr('href')
            $(this).siblings('.favorite-status').load(link);
            $(this).siblings('.favorite-status').fadeIn(2000, function () {
            	$(this).siblings('.favorite-status').fadeOut(2000);
            });
            return false;
        });
    });
</script>
<script type="text/javascript">
$(function () {
  $('.bubbleInfo').each(function () {
    // options
    var distance = 10;
    var time = 250;
    var hideDelay = 500;
    var hideDelayTimer = null;

    // tracker
    var beingShown = false;
    var shown = false;
    var trigger = $('.trigger', this);
    var popup = $('.popup', this).css('opacity', 0);

    // set the mouseover and mouseout on both element
    $([trigger.get(0), popup.get(0)]).mouseover(function () {
      // stops the hide event if we move from the trigger to the popup element
      if (hideDelayTimer) clearTimeout(hideDelayTimer);

      // don't trigger the animation again if we're being shown, or already visible
      if (beingShown || shown) {
        return;
      } else {
        beingShown = true;

        // reset position of popup box
        popup.css({
          top: -100,
          left: -57,
          display: 'block' // brings the popup back in to view
        })

        // (we're using chaining on the popup) now animate it's opacity and position
        .animate({
          top: '-=' + distance + 'px',
          opacity: 1
        }, time, 'swing', function() {
          // once the animation is complete, set the tracker variables
          beingShown = false;
          shown = true;
        });
      }
    }).mouseout(function () {
      // reset the timer if we get fired again - avoids double animations
      if (hideDelayTimer) clearTimeout(hideDelayTimer);
      
      // store the timer so that it can be cleared in the mouseover if required
      hideDelayTimer = setTimeout(function () {
        hideDelayTimer = null;
        popup.animate({
          top: '-=' + distance + 'px',
          opacity: 0
        }, time, 'swing', function () {
          // once the animate is complete, set the tracker variables
          shown = false;
          // hide the popup entirely after the effect (opacity alone doesn't do the job)
          popup.css('display', 'none');
        });
      }, hideDelay);
    });
  });
});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5441138-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body>
<div id="header">
<div class="container_24">
<div class="logo"><a href="https://www.missionfrontiers.org"><img src="/images/ui/header-logo.png" alt="Mission Frontiers home page" width="510" height="72"></a></div>
<div id="header-links" class="header">
<ul class="new-user">
<li class="register"><a href="https://www.missionfrontiers.org/members/register">Register</a></li>
<li class="login"><a href="https://www.missionfrontiers.org/members/login">Login</a></li>
</ul>
</div>
<div id="header-search">
<form method="post" id="search" action="http://www.missionfrontiers.org/search/results">
<input type="text" class="text" name="keywords" id="keywords">
<input class="submitButton" type="submit" value='Search'>
</form>
</div>
</div>
<div class="clear"></div>
</div>

<div class="clear"></div>
<div id="nav-container">
<div id="main-nav">
<ul>
<li class="home "><a href="/">home</a></li>
<li class="current "><a href="/issue/current">current issue</a></li>
<li class="past here"><a href="/issue/">past issues</a></li>
<li class="blog "><a href="/blog">blog</a></li>
<li class="subscribe "><a class="right" href="/subscribe/wcp">subscribe</a></li>
</ul>
</div>
</div>


<div id="content" class="container_24">
<div id="columnLeft">
<p>This is an article from the September-October 2022 issue: <a href="http://www.missionfrontiers.org/issue/archive/healers-and-preachers">Healers and Preachers</a></p>
<div class="post single">
<div class="social">
<div class="share article">
<noscript>you need <a href="http://www.google.com/support/bin/answer.py?answer=23852">JavaScript</a> on</noscript>

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://www.missionfrontiers.org/issue/article/the-groaning-creation-and-our-response" addthis:title="The Groaning Creation and Our Response" addthis:description="Was Ralph Winter, in his later writings, on to something  important in the progress of the mission to the frontiers through engaging the Church in the battle with disease? We think so. Much progress has been made since his death in 2009 in articulating a more nuanced vision. All Creation Groans: Toward a Theology of Disease (Pickwick, 2021) is a cohesive compilation from theologians, health professionals, scientists, and missiologists that address theodicy questions related to disease and death that people have always faced, but that are being asked even more urgently and frequently during and after the current coronavirus pandemic.">
<a class="first addthis_button_tweet float-left" tw:via="uscwmMF" tw:text="The Groaning Creation and Our Response" tw:count=""></a>
<a class="addthis_button_email float-left"></a>
<a class="last addthis_button_facebook float-left"></a>
</div>

</div>
<div class="user-options">
<div class="digital-download float-left">
<a class="trigger" onClick="_gaq.push(['_trackEvent', 'Download', 'PDF', 'The Groaning Creation and Our Response']);" href="/pdfs/MF_44-5_SEPT-OCT_Web-32.pdf"><img src="/images/ui/pdf.png" /></a>
<div class="popup">
<h6>Get The PDF</h6>
<p>Articles may be printed and distributed as much as you like.</p>
</div>
</div>
<a class="fav not-saved" href="/members/login"></a>
<a class="login-link" href="/members/login">login to save</a>
</div>
<div class="commentCount">
<div class="commentNumber">
0
</div>
<p class="commentLink"><a href="http://www.missionfrontiers.org/issue/article/the-groaning-creation-and-our-response#comments">comments</a></p>
</div>
<div class="clear"></div>
</div>

<div class="text">
<p class="byline">September 01, 2022 by MF Book Reviewer</p>
<div class="title"><h1>The Groaning Creation and Our Response</h1></div>
<div class="clear"></div>
<h3></h3>
<img src="/uploads/images/MF_44-5_SEPT-OCT_Web-32.jpg" class="thumb" height="100" alt="The Groaning Creation and Our Response" />
<div>
Was Ralph Winter, in his later writings, on to something&nbsp; important in the progress of the mission to the frontiers through engaging the Church in the battle with disease? We think so. Much progress has been made since his death in 2009 in articulating a more nuanced vision. All Creation Groans: Toward a Theology of Disease (Pickwick, 2021) is a cohesive compilation from theologians, health professionals, scientists, and missiologists that address theodicy questions related to disease and death that people have always faced, but that are being asked even more urgently and frequently during and after the current coronavirus pandemic.</div>
<div>
&nbsp;</div>
<div>
The book is, in one sense, a post-humus festschrift for missiologist Ralph Winter and medical missionary Daniel Fountain, building on their legacies and enhancing a long-overdue theological and missiological conversation that highlights the often-forgotten responsibility of the Church to promote health and wholeness throughout the world.</div>
<div>
&nbsp;</div>
<div>
The book brings together the exegetes of Scripture and the exegetes of humans in a full- orbed response to disease. It addresses the demythologized, dualistic and reductionist tendencies in the Western church and healthcare industry by addressing theological questions such as the following, from a variety of biblical, historical, global, scientific, contemporary, missiological and practical&nbsp; perspectives:&nbsp; Does the Church&rsquo;s mandate to care for creation include fighting the root causes of&nbsp; disease? By tracing the origins of disease&mdash;physical, social, and spiritual&mdash;can more effective approaches be embraced when faced with major global health challenges? How do we embrace a wholistic approach to life and death given the reality of evil, the powers, corruption, and disordered relationships? In what ways are we to understand the atonement as the continuum of the healing and liberating action of Christ and that of His followers throughout the world?</div>
<div>
&nbsp;</div>
<div>
God desires for His people to demonstrate God&rsquo;s loving character not only by caring for the sick, but also by applying recent scientific knowledge and an integrated spirituality to attack the roots of disease globally. This is an important and often overlooked part of our basic mandate to exercise good dominion and to glorify God among all the peoples of the earth.</div>
<p>
Available from: https:// wipfandstock. com/9781725290112/<br />
all-creation-groans/ or through Kindle at: <a href="https://www.ama-">https://www.ama-</a><br />
zon.com/All-Creation-Groans-Theol- ogy-Disease-ebook/dp/B096MZSJR9/ ref=sr_1_1?keywords=9781725290112&amp;- qid=1656613945&amp;sr=8-1</p>
</div>
</div>

<div class="social">
<div class="share article">
<noscript>you need <a href="http://www.google.com/support/bin/answer.py?answer=23852">JavaScript</a> on</noscript>

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://www.missionfrontiers.org/issue/article/the-groaning-creation-and-our-response" addthis:title="The Groaning Creation and Our Response" addthis:description="Was Ralph Winter, in his later writings, on to something  important in the progress of the mission to the frontiers through engaging the Church in the battle with disease? We think so. Much progress has been made since his death in 2009 in articulating a more nuanced vision. All Creation Groans: Toward a Theology of Disease (Pickwick, 2021) is a cohesive compilation from theologians, health professionals, scientists, and missiologists that address theodicy questions related to disease and death that people have always faced, but that are being asked even more urgently and frequently during and after the current coronavirus pandemic.">
<a class="first addthis_button_tweet float-left" tw:via="uscwmMF" tw:text="The Groaning Creation and Our Response" tw:count=""></a>
<a class="addthis_button_email float-left"></a>
<a class="last addthis_button_facebook float-left"></a>
</div>

</div>
<div class="user-options">
<div class="digital-download float-left">
<a class="trigger" onClick="_gaq.push(['_trackEvent', 'Download', 'PDF', 'The Groaning Creation and Our Response']);" href="/pdfs/MF_44-5_SEPT-OCT_Web-32.pdf"><img src="/images/ui/pdf.png" /></a>
<div class="popup">
<h6>Get The PDF</h6>
<p>Articles may be printed and distributed as much as you like.</p>
</div>
</div>
<a class="fav not-saved" href="/members/login"></a>
<a class="login-link" href="/members/login">login to save</a>
</div>
<div class="commentCount">
<div class="commentNumber">
0
</div>
<p class="commentLink"><a href="http://www.missionfrontiers.org/issue/article/the-groaning-creation-and-our-response#comments">comments</a></p>
</div>
<div class="clear"></div>
</div>

<div id="related-container" class="related">
<h4>Related Articles</h4>
<p>These are articles that the system matched via the tags and keywords associated with this article.</p>
<ul>
</ul>
</div>

<a name="comments"></a>

<div id="commentContainer">
<h2>Comments</h2>
<p>There are no comments for this entry yet.</p>
</div>


<h2>Leave A Comment</h2>
Commenting is not available in this channel entry.

</div>


<div id="sidebar">
<div class="blockText author">
<div class="header">
<p>About The Author</p>
</div>
<p></p>
</div>

<div class="blockText">
<div class="header">
<p>Article Tags</p>
</div>
<div class="tags">
<p></p>
</div>
</div>

<div id="block">
<span class="social-header">From Our Partners</span>
<a href="https://www.ggcn.org/networking/" onClick="_gaq.push(['_trackEvent', 'Ads', 'Click', 'GGCN-Jan-Dec-22']);" target="_blank"><img src="https://www.missionfrontiers.org/uploads/ads/GGCN_ad_2022_JanFeb.jpg" alt=""></a>
<a href="http://www.talkingbibles.org" onClick="_gaq.push(['_trackEvent', 'Ads', 'Click', 'Talking Bibles-May-June-22']);" target="_blank"><img src="https://www.missionfrontiers.org/uploads/ads/TBI_web_3.jpg" alt=""></a>
<a href="https://www.timtebowfoundation.org/anti-human-trafficking" onClick="_gaq.push(['_trackEvent', 'Ads', 'Click', 'Mission-Frontiers-Nov-Dec-20']);" target="_blank"><img src="https://www.missionfrontiers.org/uploads/ads/RescueTeamAd.jpg" alt=""></a>
<a href="http://www.jakarta2022.com/index.php" onClick="_gaq.push(['_trackEvent', 'Ads', 'Click', 'Global-Reformation-July-October-2022']);" target="_blank"><img src="https://www.missionfrontiers.org/uploads/ads/Jakarta_2022_web_ad.jpg" alt=""></a>
</div>
</div>

<div class="clear"></div>
</div>

<div id="footer">
<div class="container_24">
<div id="footer-left">
<h1>Most Commented On Articles</h1>
<ul>
<li>2 - <a href="http://www.missionfrontiers.org/issue/article/vision-for-a-refugee-kingdom-movement">Vision for a Refugee Kingdom Movement</a></li>
<li>2 - <a href="http://www.missionfrontiers.org/issue/article/our-role-in-hastening-no-place-left">Our Role in Hastening “No Place Left”</a></li>
<li>0 - <a href="http://www.missionfrontiers.org/issue/article/rapid-mobilization1">Rapid Mobilization: How the West Was Won</a></li>
<li>845 - <a href="http://www.missionfrontiers.org/blog/post/growing-your-faith-for-a-disciple-making-movement">Growing Your Faith for a Disciple Making Movement</a></li>
<li>820 - <a href="http://www.missionfrontiers.org/blog/post/patrick-johnstone-interview-part-2">Patrick Johnstone Interview part 2</a></li>
<li>754 - <a href="http://www.missionfrontiers.org/blog/post/bible-translations-for-muslim-readers">Bible Translations for Muslim Readers</a></li>
<li>611 - <a href="http://www.missionfrontiers.org/blog/post/patrick-johnstone-interview-part-1">Patrick Johnstone Interview part 1</a></li>
<li>459 - <a href="http://www.missionfrontiers.org/blog/post/special-feature-audio-interview-with-david-platt-at-urbana-2015">Special Feature: Audio Interview with David Platt at Urbana 2015</a></li>
<li>457 - <a href="http://www.missionfrontiers.org/blog/post/translating-familial-biblical-terms">Translating Familial Biblical Terms</a></li>
<li>305 - <a href="http://www.missionfrontiers.org/blog/post/millennials-and-the-bible">Millennials and the Bible</a></li>
</ul>
</div>
<div id="footer-right">
<h1>What People Are Talking About Now</h1>
<ul>
<li>2 - <a href="http://www.missionfrontiers.org/issue/article/vision-for-a-refugee-kingdom-movement">Vision for a Refugee Kingdom Movement</a></li>
<li>2 - <a href="http://www.missionfrontiers.org/issue/article/our-role-in-hastening-no-place-left">Our Role in Hastening “No Place Left”</a></li>
<li>0 - <a href="http://www.missionfrontiers.org/issue/article/rapid-mobilization1">Rapid Mobilization: How the West Was Won</a></li>
<li>611 - <a href="http://www.missionfrontiers.org/blog/post/patrick-johnstone-interview-part-1">Patrick Johnstone Interview part 1</a></li>
<li>754 - <a href="http://www.missionfrontiers.org/blog/post/bible-translations-for-muslim-readers">Bible Translations for Muslim Readers</a></li>
<li>457 - <a href="http://www.missionfrontiers.org/blog/post/translating-familial-biblical-terms">Translating Familial Biblical Terms</a></li>
<li>820 - <a href="http://www.missionfrontiers.org/blog/post/patrick-johnstone-interview-part-2">Patrick Johnstone Interview part 2</a></li>
<li>845 - <a href="http://www.missionfrontiers.org/blog/post/growing-your-faith-for-a-disciple-making-movement">Growing Your Faith for a Disciple Making Movement</a></li>
<li>305 - <a href="http://www.missionfrontiers.org/blog/post/millennials-and-the-bible">Millennials and the Bible</a></li>
<li>459 - <a href="http://www.missionfrontiers.org/blog/post/special-feature-audio-interview-with-david-platt-at-urbana-2015">Special Feature: Audio Interview with David Platt at Urbana 2015</a></li>
</ul>
</div>
<div class="clear"></div>
<p class="copyright">© 2011-2017 <a href="http://www.frontierventures.org">Frontier Ventures</a> | <a href="/about/about-us">About Us</a> | <a href="/about/advertise">Advertise</a> | <a href="/contact">Contact Us</a> | <a href="https://secure.frontierventures.org/donate/details/1731">Donate</a> | <a href="http://feeds.feedburner.com/uscwm-mf">RSS</a></p>
</div>
</div>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d99ee0226f35f46"></script>
</body>
</html>
